Pesquisa avançada  
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro.
Perdeu o seu email de activação?
17 de Janeiro de 2019, 01:29
Páginas: [1]   Ir para o Fundo
Imprimir
Autor Tópico: [RESOLVIDO] erro grps com midis ou vocs  (Lida 816 vezes)
0 Membros e 1 Visitante estão vendo este tópico.
12
Membro

Offline Offline

Mensagens: 169



Ver Perfil Email
« : 07 de Abril de 2014, 06:21 »

Bom é o seguinte, pelo pouco que andei fuçando com xduke/hduke vi que unificar todos os maps num grp só além de trabalhoso, é meio inútil, até pq o cara vai ter q ficar voltando no melt para poder mudar de mapa em alguns casos, já que nem todo usermap tem um botão de exit. Resolvi ir no modo individual mesmo, para TENTAR resolver a porra das tiles. Deu certo, em parte.

Alguns mapas como ww2 e skyscrap vem com um midi dentro, e pra carregar o mapa dentro do grp preciso ficar editando o USER.CON para substituir hollywood holocaust (poderia ser qualquer outro).

só que, qualquer map q tenha vocs ou midis, ou xduke/hduke alega ter função não definida... sendo que uso praticamente o mesmo USER.CON para os grps q n tem vocs e nem midis... e esses q n tem esses sons funcionam de boa!

to upando ae o skyscrap.grp para vcs verem ae oq quero dizer.

obs: se eu deixar o con fora da grp o bagulho funfa...

=====================================

Resolvido... Precisa colocar os três arquivos CON dentro do grp para funcionar.

* skyscrap.zip (34.66 KB - transferido 138 vezes.)
« Última modificação: 07 de Abril de 2014, 07:08 por 12 » Registrado

FRAN = SAURON
Páginas: [1]   Ir para o Topo
Imprimir

MySQL | PHP | XHTML | CSS    Powered by SMF 1.1.7 | SMF © 2006-2008, Simple Machines LLC